Alignment of records for decimal and currency in TABLE view with LIST fields

I have an issue where the records don’t line up with the headings - These are decimal and currency fields and make reading the data difficult and looks amateurish - is there an easy way to rectify?
Really just want them to line up correctly image
Any assistance would be appreciated



[$ tonne Fwt] column looks like you’ve got Use accounting format set in UX options. As it has $ and if right alligned.

The others look like you have Column width set to Wide or default in the View settings. Try changing it to narrow. Also you might want to look at having a shorter “Display Name” set for these columns


Thanks for your response - I Have done as suggested - helped a bit but still off-center - Its difficult to change to shorter display names without making it harder to comprehend. You would think some basic formatting wouldn’t be difficult to achieve.

1 Like

You have almost no control over column width. So it takes a bit of messing to get things right.

One trick I use is to rename the columns so that they are short in a table view (to keep the column narrow) and long in the form view. Something like

CONTEXT("View")="Dietary Components",
"Feed Intake",
"Feed Intake asked (Kgs Only)"