App error after 1pm CT today? I encountere...

(Autumn Steinert) #1

App error after 1pm CT today?

I encountered a strange app error beginning this afternoon (about 1pm CT) on an app that had worked fine this morning.

Any ideas?

I get this error message: “Unable to add/edit/delete row in table ‘inventory movement’. → A spreadsheet in your app cannot be read as it might have been moved, renamed, or deleted.”

The file is stored in OneDrive.

I can open the file directly from OneDrive without issue, and nothing has changed.

I am accessing the app on the desktop via Chrome.

Any ideas?

Thanks!

(Gianni Scaramella) #2

I an experiencing the identical error.

My app reads data from 2 spreadsheets and it cannot now connect to the second spreadsheet.

The problem file is located on one drive and is fully accessible to other cloud systems.

(Dinh Nguyen Nguyen) #3

@Autumn_Steinert @Gianni_Scaramella Hi Autumn and Gianni, we have just released a fix for this problem. For the fix to take effect, please run a deployment check on your app. If the problem persists, please let us know. We apologize for the disruption.

(Aleksi Alkio) #4

We have just released a fix for it. You will need to run a deployment check on the app for the fix to take effect.

(Autumn Steinert) #5

@Harry and @Aleksi_Alkio thanks for the quick reply.

Do we need to return the app to prototype to run the deployment check?

If we do that, will we lose any unsynced data?

thanks again!

(Dinh Nguyen Nguyen) #6

@Autumn_Steinert Hi Autumn, if your app is already deployed, could you try simply syncing the app to see if the sync will succeed?

(Autumn Steinert) #7

@Harry

That worked great-- I was able to sync with no issues.

Thanks again!

(Dinh Nguyen Nguyen) #8

@Autumn_Steinert Glad the app is working for you :). We’re sorry for the disruption.