App refusing to save changes

Hi all,

I have an app that I’m using from 2 accounts on 2 different laptops. One of them works perfectly and the other refuses to save any changes. So far the only thing that works is if I sign out and back in. I’ve tried 3 different browsers, brave, chrome, and safari. They all end up with the same issue. Is this an app issue or a computer issue?

Thanks.

Hey @Steve, this is how I have it setup at the moment.

1 Like

How so? Can you provide a screenshot?

Hi Steve, it just says in “sync changes 1/10” forever and doesnt move at all. This isnt the app creator account. Only the app creator account synced without an issue. But I did get a “414 request-uri too large appsheet” at one point on the app creator account. Not sure why either.

That’s odd. You’re confident the device had network connectivity? If it did, I can’t really imagine what the problem might have been (beyond the possibility I mentioned earlier). You might do well to engage support@appsheet.com for help with the problem when it’s actually evident.

This may or may not be related–I’d suspect it’s unrelated. I’ve seen this type of problem before when my app updated a single column value of a single row to include a lot of data. There are data size limits on individual updates (though I don’t know exactly what they are), so perhaps consider that possibility.

Thanks @Steve, yea I’m not sure either because I didnt do any major updates but it just stopped working. As for the syncing issue, I’m not sure. We definitely had wifi and we tried doing the same thing but for different rows with both accounts at the same time. One worked and the other didnt. So that’s really strange. I was wondering if it’s something to do with the settings on that particular laptop, but I don’t know what it could be.

1 Like

Could be. Perhaps there’s a firewall setting preventing the connection? Or maybe the app (specifically) simply isn’t allowed access to the network?

I was thinking it was a firewall but they said there wasnt one on the computer. Any ideas what else could be causing this?

I’m out of ideas, I’m afraid. If “they” are your IT folks, they’re in a much better position to track this down than I am. You could also try engaging support@appsheet.com.

no, it’s a personal laptop. If it doesnt resolve itself I will. Thanks!

1 Like