App sheet not working - not syncing either

Hi

APP SHEET NOT WORKING.
For the pass few days my app sheet wasn’t syncing. When I click on it, it gets stuck on the attached image. Is there anyone else experiencing this issue? Has it been resolved?

I’ve been told to contact support. I have, but it hasn’t been resolved.

The error suggests your network is down.

image

Tried few different networks and still stuck at the same spot

What has Support said?

Can you open www.appsheet.com (the web site, not an app) in your phone’s browser?

Have you tried the app from other devices? From a laptop or PC?

Are you using wifi? Or mobile data? Do you have the same problem on both?

Are you using a VPN?

Have you reinstalled the app?

Does your device have plenty of available storage?

Do you have a lot of apps running in the background?

Have you tried rebooting the phone?

Have you logged back into your AppSheet account?

Can you load the app in the app editor?

Do you have any other apps that work properly?

This is what I’ve received from support. Still waiting for more feedback. I’ve done what they have requested from support.

From support
If this issue is still reproducible, can you please:
1) Enable support access to your app from https://www.appsheet.com/account/account#_tab_acctConfig
2) Provide the account id and the app name.
3) Provide a timestamp for your latest slow sync.

App sheet opens on my browser, but not to my stock sheet. I have no idea how to view it. When I got to my account it does not pop up.

The app works on android and on a pc. I’m trying to access it with an iPhone.

Currently using WiFi and mobile data. It still doesn’t work. Tried different wifi networks as well.

Nope I’m not using a vpn

I’ve uninstalled and installed the app a few times. Still the same.

Device currently have a lot of storage.

There isn’t more than 2 apps running in the background. Tried it with no apps running in the background aswell.

Rebooted and reset network settings on my device as well.

Logged in and our same issue. Not sure how to access my account on web browser.

All the other apps are working perfectly.

1 Like

Can you use the app from the app editor?

Does the app editor show any errors for the app?

Is this a white-labeled app? Or a side-loaded app? Or is it just running through the AppSheet app?

Is the AppSheet app on your iPhone up-to-date?

Is iOS on your iPhone up-to-date?

Have you tried with different iPhones?

What do you mean use the app from the app editor? Kindly advise how I check this.

The errors that pop up are network errors, but I don’t understand because everything besides the app sheet is working fine with the network.

What do you mean by white labeled app? Kindly advise

App sheet and iOS is up to date.
I’ve tried accessing the app sheet from other iOS devices and it’s exactly the same.

Tried with different iPhones and an iPad

Are you the owner of the app? The app creator? If so, can you edit the app with the app editor?

It’s possible the app is getting confused and reporting a network error by mistake. It’s happened before.

If you don’t know, it’s not relevant. Not to worry.

We definitely have a problem here, and it doesn’t sound related to the other AppSheet-internal problem that occurred around the same time you originally reported this.

I will escalate this internally and see if I can get someone more familiar with iOS to investigate.

I can edit the app with the app editor. Is there any settings to change in order to get this working again?

I think there’s an issue with the iOS devices, android seems to be working.

Please try to escalate this faster

I don’t believe so. I was more curious as to whether the app is usable from within the app editor, and whether the app editor reported any errors with the app.

I agree. I’m trying to find someone with iOS experience. I’m an Android user, myself.

I’ll do what I can.

Thank you Steve. Please let me know if you get any feedback from any iOS user.
I’ve been stuck without the app sheet for a few days now. It’s the 1st time I’m experiencing these issues

1 Like

Hi Steve

I timed the app sheet. For exactly 35 minutes it’s been loading but is still stuck on the same page.

I’ve noticed this happened after updating the latest iOS software. This could possibly be the issue.

I’m stuck on the attached images. Still trying until I reach an hour to see if anything changes

1 Like

Hello everyone,

I have the same problem as seen in the photo. I open the app and once I try to enter I get the following message (see the photo)

Thanks a lot and have a good day.

“app blocked” sometimes means its a licensing issue

2 Likes

Hello Simon, thanks a lot for the answer.

Yes! It was acquiring a license. I leave my resolution in case another user has the same problem.

Thank you very much and greetings,

1 Like