App wont work but no Errors

Hi… can anyone help me please?.. I have an app working before but now suddenly it wont work now…

I only add additional table link to some ref… it broke… then I delete that additional table but still

not working… I hope someone will help me…

What is the exact error message you see?

Hello… Attach here with the picture or the error of my app…

Thank you very much, I hope to hear from you soon…

Sorry, I can not find any file and attachment here in your post.

It seems that your account is blocked for some reason. You should be able to see the reason from My Account > Billing.

but why?.. my app in in the early stage… not yet perfect but still in devt… I only have 4 user… I thought I can share it up to 10 user in the free plan?.. Please… have a look inside my app… I am making it for (International Recruitment Agency here in the Phils)…

You ask:

But Aleksi already told you:

For more help, please contact support@appsheet.com directly.

OK… many thanks!!! these are the info…
May I ask… How to disable the “Personal” setting?.. and treat them as regular app…
I dont see any personal setting… or am I missing something here?..

Some ‘personal’ apps have significant user activity (more than 3 users):
databank-1178397
Please disable the ‘Personal’ setting and treat them as regular apps with an appropriate plan.

Ok… many thanks gusy!.. I already turn off the personal use and I remove other user… but still same error…

Anyway… I already send my inquiry to support@appsheet.com

1 Like

@Japan_Applicant Checking… is your issue solved already?

Hi… Im grateful to you guys… Its works perfectly now… On the other hand im sad because i bring back several ver. I thought it will work that way… Haha…

Thanks again guys!!! And more power…

1 Like

Excellent!

1 Like