Apps doesn't load on Android Tablet

Hey there!
Since yesterday noon, my apps stopped loading on my Samsung tablet A6. They just stay in loading like sync stage and never load up, but on my laptop is all fine.

I have data and wifi connection, also the last update of all the apps installed in the tablet.

.Does anyone know what it could be happening?

Thanks!

Stop the Appsheet app from the device’s settings and then try to open it again.

Aleksi,
I tried this after your recommendation but it did not open.

I also forgot to mention, that on apple devices it working perfectly, it appears to be only on android devices.

Are you able to open your apps from different Android device?

Yes, I did. It didn’t work too.

Does anyone else have this issue?!

I haven’t seen any. Do you have the latest Appsheet app version in your devices?

Hi Aleksi,
I had to make a factory restore to androids devices and now it’s working!

1 Like

Thanks for this info!

Since the solution from this post, it happened two more times! The solution still the same…

Would you please post to support@appsheet.com with all details. It sounds weird and we should investigate the reason.

1 Like

For sure! Thanks!

Hi Aleksi, mine says “Unfortunately, Appsheets has stopped working” as soon as it finish loading. Im working on a new Lenovo Phablet 2. This has never happened before.