Appsheet Zapier

I’m wondering if something has changed very recently with Appsheet and Zapier ?

I had Enrolled in the Beta program following these instructions
https://help.appsheet.com/en/articles/1980044-connect-a-zapier-zap-to-your-app

And was using the (Appsheet 2.0.3) in Zapier.

But now it is saying “Newer Available” against that and i’m not able to select the one marked “Latest”.
This was working ok a couple of days ago.
I’ve tried the Beta enrolment link again and creating a new Access Key in my App.

image

Does anyone know I can get an Appsheet trigger working in Zapier again?

Please contact support@appsheet.com for help with this.

I did do this, but other than an acknowledgement, I’ve not heard back on this.

I know have another issue with the Zapier integration (2.0.3) where by it is executing the step for each Order Line, and Zapier Support tell me that the integration is marked “Private” so they are unable to help me.

1 Like

Escalated.

1 Like

Hi Nigel,

It appears that Zapier has made some update to the Zapier system that is causing it to say that a version other than 2.0.3 is the latest for Appsheet. I am not sure why it is saying that because version 2.0.3 is the latest. Please use that version.

I created a Zapier “Trigger” that is invoked from an Appsheet webhook and it worked for me. I updated the following article to reflect the latest Zapier UI https://help.appsheet.com/en/articles/962017-integrate-with-zapier. Although the Zapier UI changed, the underlying Appsheet code is unchanged and it seems to work correctly.

I also created a Zapier “Action” that performs an update to an Appsheet table by invoking the Appsheet REST API. That worked fine also.

Let me know if you are still having trouble, but I think if you ignore the misleading version message everything should still work.

2 Likes