Background Image in Card View

Hi,

I’m just back after Christmas and I’m wondering if there has been a change to the way the background image displays in the card view? Before I left all the grey areas behind the cards showed the background image. This is happening on all my card views.

Thanks

Hi @Cathal_Noone
I think that is a known problem and is being fixed.

2 Likes

Thanks @Lynn

2 Likes

Hi @Lynn,
Do you know if there is another post on this forum, somewhere that I can check on to see the status of this or get a notification of when it’s fixed?
Thanks again,
Cathal

Just want to follow up on this if anyone knows anything more. I redesigned all my views to card views, as my users are mostly desktop. Is this been worked on and if so any idea of when it’ll be back up and running properly? I’m going to revert back to the old views but I’ll hold off if a fix is imminent. I don’t want to deploy the app that is going to look different to the version I demonstrated before Christmas to the users.

@morgan @macastan, could someone from the UX team respond, please?

2 Likes

Hi @Cathal_Noone, thanks for posting this – we’ve been aware of this change and have it on our list to address asap.

3 Likes

I wish to make this Option to the app creators, meaning by default the background of card view is solid color (like current setting) otherwise making it to the transparent where the background of app image will become visible.

In my personnel opinion, current configulation is fine. Once the background is made to transparent, one of my concerns is it become distractive to the app users, depending on what sort of app background image we would push.
All in all, the best solution is to make this setting optional.

1 Like

Yes - the solid background is intentional. But we’re seeing that people have different preferences, so I’m researching some into simple ways to make the view flexible to different options without too much overload of settings in the editor.

2 Likes

Mines kinda doing both at the same time at the moment

2 Likes

Well, that’s not good! :frowning: