Behavior -> Options -> Detail View -> Include...

(JMI Labs) #1

Behavior -> Options -> Detail View -> Include Show Columns in Detail Views

Is this setting working?

I have it turned on in my app, but the show columns do not appear when I create a detailed view.

My form looks great, but then you get to the detailed view and I really don’t like how the data looks.

I have attempted saving and verifying data, hoping they would magically appear (as this has fixed other small bugs before).

(Suvrutt Gurjar) #2

Hi @JMI_Labs1,I request you to ensure that show type columns are not hiddenin the said table.

When you first create the Show type columns or when you make any other changes in the column structure of the table etc. the show type columns tend to be hidden.

(JMI Labs) #3

@Suvrutt_Gurjar Thank you, it’s working now!

I hadn’t hidden them so hadn’t thought to check that.

Is that the default setting for show columns?

(Suvrutt Gurjar) #4

Hi @JMI_Labs1 good to know show columns are working. Please check on them if they are hidden, whenever you make changes to table or slice or view structure.