Bookmarks broken? (iOS)

Hi there,

Since yesterday, when we select an App’s bookmark on the home screen, now takes us to the “someone invited you to use their app, app name here” with a link to the app in a text box below it.

However, this link does not direct to the AppSheet app anymore and only redirects back to a safari window. All of our home screen shortcuts are doing this now. Suggestions?

I was able to work around this issue for now - it seems that the install link does not work properly on Safari. On Google Chrome; the Install prompts are normal, however, when selecting “create shortcut” within AppSheet - Safari opens up with a blank/grey background page with no prompts. If you select “Share -> Add to Homescreen” like normal, it still works. Very strange.

Same problem, in all my iOs devices the install link not work. It opens the link as a web browser, and the only option in there is “Run the app in your browser”.

I tried sharing my app with iOs users and copying the install link directly.

If i copy the install link in Chrome, it works correctly, but, what about if i don’t want to install Chrome ?

Correction, install option is working correctly in iPhone devices doing it with Safari, but in iPad it works like a desktop Run in a Browser

If i run in a browser my App, i can put a shortcut in my Homescreen and it works well (in a browser), but the app could not run offline.