Button in Wrong Screen

I created this button to change the values in a certain column, and I want it to show in the “Routes” view. But it only shows up in the “Customer_Detail” view. How do I change in which view the button appears?

Thanks.

Hi Tiffany, have you tried adjusting the ‘Prominence’ settings? Also what view ‘type’ is ‘Routes’? Depending on what type of view ‘Routes’ is, you need to set to ‘Display Inline’.

I have it set to display overlay already. “Routes” is a “Deck” view.

Have you tried customizing the ‘Action Bar’ within that Deck view? (make sure that data-change action you created is selected here)

1 Like