Cannot add more table

Hello-

I’m currently encountering an error. I cannot see the dropdown menu to add more tables.

When I try to press “Google” and try to add the data source, it shows an error like this

Can someone help me with this? Thanks!

HI, have you first tried to refresh your browser and then try to add more tables?

1 Like

Yes I already refreshed my browser @Aleksi

Hi Aleksi, here are my observations based on my investigation

  1. I have added my dropbox account and I can add tables from the workbooks save on it.
  2. I have .xlsx and g-sheets file on my google drive and I can add the tables that are g-sheets but not .xlsx files.

When you try to add the .xlsx file, do you see any error message?

Maybe below is related to this issue?

It should not if you haven’t opened the Excel file with gSheet.

When you try to add that Excel, do you see any error/warning message?

Hello Aleksi!

I edited the excel file using gSheet. I also added tables yesterday but I encountered the issue when I tried to add more tables today.

Hello Heru-

I’ll try the workaround tomorrow. Thank you for sharing the post.

Because you have updated the Excel with Google Sheet, yes it’s related.

I’m surprised you’re seeing this error, @June_Corpuz, as the issue has been fixed. At least the one mentioned in the link given by Heru.
Is it possible that your XLSX files have been edited about a week back and you had not checked your app in the meantime?
If you follow the instructions for option 2 in the link, do you still get an error?

1 Like

Hello-

I tried the option 2 and still getting the error.

  1. Converted the XLSX to gSheet
  2. Exported gSheet to XLSX
  3. Uploaded the XLSX and overwrote the existing file
  4. Tried to connect the app to the new XLSX file

I recommend you engage support@appsheet.com directly on this.

Will do. Thanks Steve!

1 Like