Cannot add table

Hi there. Somehow Appsheet doesn’t allow me to add tables from other tab in the google sheet.
So my google sheet has 4 tabs and I only want to work on the 2nd and 3rd tab. but by default appsheet only allow me to work on the first tab and when I clicked on “add new table”, it doesn’t show me an option of tabs to choose from. I was able to do this before and from all the tutorial videos, there is an option of which tabs to choose from.

Appreciate for any help.

Hi @Rudy_Souw, Welcome to our community.

If you move the 2nd and 3rd tabs of google sheet to the left position among those tabs, AppSheet will take the most left position of those tabs. After adding the tab, the suggestion to add new table will be shown in the emulator Data>Table or you can add and choose which tabs with the + and dropdown.

Like below, Sheet3 is the most left position.

Hi Heru, thanks for the reply. I tried what you suggested, but that still doesn’t work. After dragging the desired tab to the far left and refreshed the appsheet editor, the only available table still doesn’t change nor allow me to select another table.

I solved it

I suggest better you engage support@appsheet.com directly on this.

1 Like

thanks, I will