Cant reach office file

hi,
i can’t get access to my office365 one drive database and get access to my excell sheet anymore ,i have tried to relog ,change account for a google one ,so basically i cant work on my apps.
is there any kind of way to gain re-access to my files please
thanks in advance

Hi, is your Office 365 account a data source that you added to your Google account? If so, there is a bug that prevents Office 365 and OneDrive data sources from being displayed in the account page. A fix for this will be deployed in 1 to 2 hours.

no i have been using my one drive account (office365) for a while and since yesterday i can’t access my data anymore .
i do have a google account with you but the data are not in any way related,and not been mixed as two source of database .

Hi, could you give us more information about the problem please? Did you see any error message? What are the symptoms that you observed?

i usually use the extension built in excel sheet to access appsheet app complement,
in that way i normally get a direct access to the sheet i want to work with ,but now all it is doingis getting me to my account in app sheet with my previous apps created but in no way i can retreived any new sheet if i want to,
i tried creating a new app,use a pre built app,try the different approach to try to reach my data ,and it wont even link it to my one drive with wich my account is linked to.
i tried also to log in from my browser ,ilog it in woth chrome ,edge,explorer and still the same result .
it feel like the path is either corrupted of no more associated to my account .
i tried to get access from a previous apps and browse more source but it wont even get to one drive even if all my other sheet of data come from my one drive .

thank for your help and sorry for my sometime poor spelling

no i am not getting any error messages the only thing it is doing is showing me the “choose a table /sheet” box and leave the box empty ,no database to choose from

Could you give us your account ID so we could take a look?

344974

Hi, I have identified the bug that’s causing and am working on a fix. I’ll try to deploy the fix as soon as possible.

Thanks

The fix has just been deployed. Could you try accessing your OneDrive data again?

It is working thanks for all your help,

Btw luv appsheet ,so happy to have found it…and now spreading it to my business

I have a similar issue. I am trying to create an app from the account which is already logged into an office 365 account and which has an already working app. now when i try to access the same excel sheet from the same office 365 , it doesnt show in the add table - office 365 option. Please let me know what could be the issue

So… are you not seeing the file under Data > Tables > Add new table > Get Data from > OneDrive?

No I cant see


I am logging to appsheet with the sahrepoint username and password which means I should be able to view all the files assigned to this account right?

When you use the sharepoint normally… are you able to see those files?