Card View Layout in Detail View Question

I only have 1 Action that I wish to show. Is it possible to remove ‘Action 2’?
Not sure what the other icons are for either. Can I hide those?

I think those on the left highlighted in orange below are descriptive actions.

Those on the right, highlighted in green are actions displayed with icons.

One could deselect them by selecting “None” under “on click” in that miniature settings pane.

2 Likes

I have selected None but they still show. My workaround is to create a dummy Action with Display Type - Do Not Display and use this Action for Action 2 and the other 2 icons.

Yes, I agree the selection process is a bit tricky.

  1. Select action
  2. The selection pane shows, “on click”. Click on “On Click”
  3. Select the desired action option.

As one can see in the screenshots shared, I could deselect the second 'descriptive" action with this sequence.

1 Like

Related?

1 Like

@Suvrutt_Gurjar, this works if you choose Card view as the Main view. I am selecting Use Card Layout inside a Detail View and it doesn’t work.

2 Likes

Oh Okay. Got it. Thank you for the update. Sounds like a bug. AppSheet support team could further help on this.

1 Like

Yes, I’ll sent them an email. Workaround works for now.

2 Likes

This is part of card view bugs by nature since a debut. Card view is just a buggy one .

1 Like

Seems to be working now, for now, even though I didn’t change anything. Just closed Editor and reopened.

So I call it is buggy. It is usually like that.

1 Like