Column still shows in the slice form

I created a slice and selected only specific columns. The problem is, when I’m using that slice as a form, the other columns which were not selected still appear. How do I prevent them from appearing?

Hello @jemuell_so, did you create a form view for that slice? I believe it is most likely that you have not loaded that slice into the view that you’re seeing your form in.

1 Like

yes, I have created a form view for the specific slice. I’m also using View type: Form.

I see, when you open that form from the app editor preview, does it show the same view name that the one you just created?

If it is indeed the same view, then could you share with us a screenshot of your slice configuration, and another one of your form settings?

2 Likes

I made a very noob mistake of not using the slice data. Thank you so much for your response!

1 Like

Happens all the time ! don’t worry, i’m glad you found the issue.

2 Likes