Community posts no longer allow animated gifs?

I just tried to upload an animated gif to another thread, but the post editor converted the .gif file to a static .jpeg. Anybody else seeing this behavior?

2 Likes

They still display in old posts. Testing preview in this thread:

@Rafael_ANEIC-PY , your parrots broke the community. :frowning:

1 Like

I am but a mere member of the glorious cult of the parrot, all credit is due to the one who initiated me on the path of the parrot @MultiTech_Visions
image

Join the cult and party forever !


hypno parrot light party parrot

2 Likes

:-1: :stuck_out_tongue_closed_eyes:

1 Like

Hey my parrot broke :pensive:

image

So that’s what you meant @Marc_Dillon, should i contact support@appsheet.com?

EDIT: It’s alive again ! party on my brothers partyparrot (Appsheet)

I had that happen to me too @Marc_Dillon

Let’s try something…

here’s a small sized gif (406 kb)
Beetlejuice brushing his sleeves off

Here’s a larger one (2.88 mb)

Seems it’s a size thing…

So here’s the same matrix one reduced to 1.4 mb

4 Likes

The gif I tried to upload earlier was only 803 kb.

Here is a gif that I had previously, and sucessfully, uploaded to another thread. It has now been converted to static jpeg, as all my other uploads do :frowning:

@MultiTech_Visions are these hosted gif files that you posted, or did you upload local files?

I can still post hosted gifs. It is the uploaded local files that are being auto-converted.

EDIT: wait, maybe I can’t do that either, this is just acting real funny now.

That hurt sad parrot party parrot

2 Likes

All of those gifs were uploaded from my computer. I have a large folder of awesome gifs. :rofl:

Best
Matt

2 Likes

Damn. I guess I’ve just been ban-hammered.