Data table 'Vessels' is not accessible due to: Accessing deleted file 'SailingBella_Data_03'

Hi Appsheet team,

On 9/4/20 I was working fine building on my first. On 9/5/20. On 9/5/20 I did not do any thing as the Editor was not available due to the transition to Google. Today 9/6/20, I tried to continue working on my app, before opening the Edit I saw the following message:

This app is not runnable! If you are the app owner, please verified that the app and the data sources are valid. I checked the Google sheet file in Google drive and was able to open it in Google drive. Then I clicked on Edit to into the Editor and got the following:

Error 1808400 app did not load successfully. Please contact the app creator.
Unable to fetch app definition. App ‘42ec563f-07c1-47d1-8c38-551cb7ee8ef’ is not runnable — please contact application creator.

I tried copying the app and I got the following:

Error Cloning App

Accessing deleted file ‘SailingBella_Data_03’. → Unable to copy table ‘Vessels’ for app ‘SailingBella-1808400’ due to: Accessing deleted file ‘SailingBella_Data_03’.

It seem to me that something happened during the transition to Google. I’m using a free account at the moment.

Your help is very much appreciated.

Responded in the other thread. You probably deleted the file and maybe copied its contents over into another one? In any case, it is easy to change your app to point to the current sheet.

And this has no connection to the migration of our underlying database to Google (it doesn’t affect app definitions).

1 Like

Thank you so much Praveen.

Thank you
Carlos Liendo