DateTime without seconds

I have a column with the type DateTime where I will store day and time of meetings. For the time it is enough to have hour and minutes. But DateTime also gives me seconds . So how can I change this?

Hi @bouhme, there’s actually a setting in the Column Definition of that column that lets you disable seconds.
Click the pencil icon to open the Column Definition image

1 Like

HI Peter, that`s great it works. Im searching in the help in in google sheets but can´t find it.
Thank you very much.