Dear Team, I am getting error as Workflow rul...

(Etwo Cargo) #1

Dear Team, I am getting error as Workflow rule ‘SMS’ specifies an invalid CountryCode value of ‘043’.MORE INFO The country code is 43. What i need to put on related section?

(Reza Raoofi) #2

Did you try 43?

(Patrick Mfossa) #3

Two-letter country codes, not numbers. For instance, that or Cameroon is CM. All you need is to find out Australia Two-letter code.

(Reza Raoofi) #4

@Patrick_Mfossa thanks! Then according to the link below it should be AT http://kirste.userpage.fu-berlin.de/diverse/doc/ISO_3166.html http://kirste.userpage.fu-berlin.de/diverse/doc/ISO_3166.html

(Etwo Cargo) #5

@RezaRaoofi Dear Reza thanks a lot for your kind support. One more question about SMS options via Twilio; What need to be settings on that option

country code: AT (that is ok) phone number from: phone number which i got from Twilio?

phone number to: target phone number?

AccountSid: there is two SID on twilio dashboard. shall i use ACCOUNT SID or TEST ACCOUNT SID?

There is also two TOKEN option

shall i use AUTH TOKEN which is under ACCOUNT SID or TEST AUTHTOKEN which is under TEST ACCOUNT SID?

shall phone numbers must start as +43(numeric country code) or 43 will be enough? Or i need to put phone number only (without numeric country code)?

(Etwo Cargo) #6

@RezaRaoofi Dear Reza, according you article Austria numeric country code is 40. But in real that country code is 43. Which one i need to use? 40 or 43?

(Etwo Cargo) #7

Problem solved. Thanks.

Can I add more phone number in TO section? Or it is available only to owner of twilio account?

(Reza Raoofi) #8

@Etwo_Cargo which one did it finally work for you? 40, 43, or letters AT?

(Etwo Cargo) #9

Dear friend. You were right :wink: AT is correct one :wink:

(Reza Raoofi) #10

Thanks to @Patrick_Mfossa

for suggesting letters instead of numbers.