Delineated Locations Only Populates Sometimes

So I replicated an app that @GreenFlux created (thanks for the help @GreenFlux, sorry if I’m inundating you with questions) and the app is supposed to delineate items selected from an EnumList.

So I’ve created several versions of my replication and it was working fine just yesterday. As I kept making changes to the app all of a sudden it stopped delineating items selected from the EnumList in the User Interface, but it’s still working in the backend.

I’ve tried comparing the behavior of the app to the original. I’ve tried comparing the REF_ROW app formula to the original. Everything looks identical but the functionality suddenly just stopped working, inexplicably. I don’t know what I could have done for it to stop working. I want it to look like this:

Instead it looks like this:

Any ideas?

Thank you AppSheet :slight_smile:

If you still could not find it, you might want to consider to check through Manage>>Versions>>Version History and get the Version history listing previous history of changes made to the App definitions. You can further view which version that still working and you should be able to either go back to that working version or update the current version manually.

1 Like