Disable Event Actions on Deck View

Hello,

How do I disable Event Actions on Deck View? I don’t want anyone to be able to click or swipe on any items.

Thanks!

Kyle R. Brady

That’s a very good question! I’m not sure there is a way! I’ll ask internally.

It appears if you have the swipe actions set to **auto**, nothing happens when you swipe, so it would appear your question then boils down to how to disable the Row Selected event action. Is that correct?

1 Like

Yes, but, given your answer here, this question no longer matters. I’ll have to allow the row selected action to allow the viewing of further detail. It’s just not what I wanted for UX flow.

Thanks!

Kyle

1 Like