Editing a Row - Row Number Shown

Hello,

I have a deck view. The action for selected is set to “edit” so that it skips the detail view. The edit page shown has two issues for me:

  1. The row numbers for each shown field are also displayed. How can I turn that off?

  2. I want only a subset of the columns shown in the deck to be shown on the edit page. Is there a way I can control what the edit page looks like? Can I create an “edit” view that allows me to customize what is shown for the edit action?

TIA for any assistance provided.

erik




Thanks @Steve. Your linked help articles helped get me to a solution, though it did not solve the actual problem I am having. I created a ref view for editing the data the way that I wanted it to be seen, but it still shows row numbers on the system generated edit view.

Table View:

System generated Edit view:


In this view, the numbers 1:6: are the actual row numbers from the spreadsheet that I don’t want displayed. These are the ones I can’t make go away, regardless of the settings I have tried.

Any ideas on how to remove those row number references? In the columns tab under data, the _RowNumber field has show set to off.

As I mentioned, I have created a separate ref view for editing this data, so this isn’t an issue at the moment, but I want to understand why this is happening for future reference.

Thanks again for any assistance you can provide.

@Steve I already set that value to off. That did not correct it for me.

It needs to be ON to hide form numbers.

Aha. Seems a little backwards to my thinking, which says the ON would be numbers on and OFF would be numbers off.

Thanks, that is precisely what I was looking for.

1 Like