Error copying app. I get this error when try...

(David Joyce) #1

Error copying app.

I get this error when trying to copy my app. Could someone decipher it for me please?

This first image is the error message I (usually) get when trying to make a copy.

The second is when I tried to copy again, after deleting the appsheet/data folder.

(Levent KULAÇOĞLU) #2

@David_Joyce

May I ask why have you deleted appsheet/data folder and may I also ask how do you expect from the system to create a copy of an app when you remove its container?

(David Joyce) #3

@Levent_KULACOGLU Because the system failed to copy the app but left the folder appsheet/data/ behind. So I tried again to make a copy with the same name and the same showed the second horrible mess of an error message. I figured it was having trouble with me using the same name, so I deleted the folder.

(Levent KULAÇOĞLU) #4

@David_Joyce

I thought you have deleted the appsheet/data folder, not the app’s own container under that. Sorry for misunderstanding. When copying an app, it’s a good idea to change the name of the app actually.

(Aleksi Alkio) #5

Please check this article what could cause your 404 error. help.appsheet.com - Issues with Google Drive Issues with Google Drive help.appsheet.com

(David Joyce) #6

Yeah, useful article. Thanks for that.