For some reason appsheet wants to use the sec...

(Art Travis) #1

For some reason appsheet wants to use the second row of my table instead of the first row / header row.

I’ve tried to regenerate. How do I tell it which

row to start on? In the future there will be some tables I want to build that will need to start several rows down on the sheet.

I tried to search on “row” on the community page but no results. Thanks

(Art Travis) #2

I figured it out.

Had a filter that loading transposed data out to the right without headers.

Added headers and that solved. it. Thanks

(Philip Garrett) #3

@Art_Travis

Good detective work Art!

(Philip Garrett) #4

@Art_Travis

Please try making the header row in your worksheet bold. Then do a regenerate.

(Art Travis) #5

@Philip_Garrett_Appsh I thought this may have solved it because I saw a couple of columns that I had copied the bold format down. (fixed) The header was and is bold.

I also deleted and re-added table.

I get a lot of warnings for formulas and data validation in the sheet when I regenerate.

Any other thoughts?

It is my primary data sheet (item master) for the inventory manager app I am building.