Google login issue

Hi there
I have a set of 10 users all using the same type of tablet accessing the same sheet for data entry/updates.
3 of these users have an issue where previously there was no problem:
From home screen, tap app shortcut
instead of opening app, chrome opens asking how user wants to login.
User taps google
Either nothing happens, or the system thinks for a bit, then loops back to chrome login page.
Repeat.

I have read Leventk’s post about Google updating permissions, so I tried all those steps, also created a new google account and pointed the app to the new google account; it opened the app once correctly, which I thought had fixed it, but same issue occurred again where upon tapping shortcut (this also happens when I try opening from appsheet app itself) I get stuck in the login loop.
I then factory reset the tablet (android tablets) and tried the new account, added chrome and appsheet, only for the same issue to reoccur. Very frustrating.
Once again this is only affecting 3 users out of ten but they are currently prevented from data entry.
Help!
Thanks
Chris

Please contact support@appsheet.com for help with this.

I’ve seen this issue also this week and resorted to opening the app in the browser instead to get around it.
It would interesting to find why this is happening.

Thanks - it was my first port of call.

1 Like

Hi - if I open the app in the browser it gets around it, annoyingly I hadn’t thought of that as they’re tablets so I defaulted to ‘must in app’. Argh.
Thanks, it seems to be working, I’ll try and break it but I imagine that’ll work.
Chris

It would be interesting to know if there is a processing difference, web vs app on device.