Has the way Addresses are handled changed rec...

(Simon Robinson) #1

Has the way Addresses are handled changed recently?

So before, when a column was an address, you could time some or all of the address and underneath it would pop 1 or more suggestions which you could click on.

I tried this for the first time in a few months on an app yesterday.

It seems now you have to type the address, press enter, then Appsheet chooses the most likely option.

This means it sometimes takes 4-5 attempts to get the right address.

Also, you seemingly can’t just type a company that exists in Gmaps.

Has anyone else noticed this?

Did I miss a memo?

(Simon Robinson) #2

@praveen not sure who to ask about this

(Praveen Seshadri (AppSheet)) #3

@Adam_Stone_AppSheet FYI

(Simon Robinson) #4

@Adam_Stone_AppSheet awesome, thanks

#5

Nothing should have changed recently with this as far as I know, and the dropdown still appears for me when I type a partial address. I also tried typing a company name + city and it found what looks like the right address for that company. What kind of device / browser were you testing on? Do you see the problem in another browser?

(Simon Robinson) #6

Chrome browser, not tested on others.

I’ll try tomorrow.

(Simon Robinson) #7

Just had 5mins so done a few tests.

It seems to relate to only one App as far as I can see.

Its called Barnsley Towbar and the column is Job[Address].

Affects the App on both Chrome and Android.

Whereas at least one other App address operates as expected on both.

@Adam_Stone_AppSheet you can use the string “Barnsley Towbar” to test it.

#8

I think we try to bias the suggested results based on the locale setting of the table. Maybe that would explain it?

(Simon Robinson) #9

On both Apps the Table and Google Sheet are set to English UK.

But the issue isn’t what it’s prompting.

Is that one does prompt and the other doesn’t @Adam_Stone_AppSheet

(Simon Robinson) #10

This shows the faulty App and another which is working fine - youtube.com - Appsheet Address Issue @Adam_Stone_AppSheet @praveen Appsheet Address Issue

(Simon Robinson) #11

Support Emailed

#12

Figured it out, it’s a problem specific to “side by side” mode. I’ll try to fix it.