Hello Guys, I'm having trouble capturing my ...

(Ivan Yacapin) #1

Hello Guys,

I’m having trouble capturing my GPS location.

I’ve created an app that saves time and location at the same time. Now, as I am testing the App in my smartphone I am able to capture my current GPS Location (LAT,LONG). But when I tried to run the same App in my Samsung Tablet, I’m unable to pick up my current location.

I’m wondering what’s the cause for this issue. Does it have to do with Android OS Versions? My tablet’s Android 7 while my smartphone is Android 8.1.0

Thanks for the help.

*Note: I’ve already turned on the app permission for location.

(Praveen Seshadri (AppSheet)) #2

Adding @Gil_Littman_AppSheet for comment

(Gil Littman [AppSheet]) #3

@Ivan_Yacapin1 It should work your tablet if it has GPS enabled. A few questions: 1. What do you see when you try to capture location? Is it just zeros or

do you see any error message? 2. Can you try access the app from the browser on your tablet and see if it’s working on browser? 3. You have probably tried it already, but can you make sure you’re able to get the location in other apps (like Google maps)? 4. If the location column doesn’t have an app formula, you should have a location button next to the top-right corner of the map, are you able to get the location if you press that button?