Hello, I noticed in the Form view (Side by Si...

ux
(Max Moreno Jr.) #1

Hello, I noticed in the Form view (Side by Side) any field that is a manual text entry the line is not shown. Is there anyway to fix this?

(Sarah Gould [AppSheet]) #2

So this is actually a bug in Chrome’s rendering engine which affects high-resolution displays. I was able to reproduce this by using a larger monitor, and by changing the zoom level. Other people have seen the same issue. Unfortunately there’s no resolution yet, and no good workaround.

I’m following up with Google, and I’ll let you know when I get a response.

(Praveen Seshadri (AppSheet)) #3

Adding @Sarah_Gould_AppSheet

(Sarah Gould [AppSheet]) #4

I’ve tried to reproduce this by creating an app with several Text fields, but they all have lines as expected. Do you mind if I take a look at your app? I just need your user ID, the app name, and which view to look at.

(Max Moreno Jr.) #5

max@redbirdrentals.com, app name is “Redbird Rentals Hub”, The view to look at is “Fleet Add”

(Sarah Gould [AppSheet]) #6

What device or browser and OS are you using? I’ve tried looking at your Fleet Add view in Chrome, Firefox, and IE 11 on Windows 10, and it looks fine in those browsers.

If you try creating a new test app, with just text fields, do you see the same problem?

(Max Moreno Jr.) #7

We use chrome boxes and chrome books, and when we use a 27 inch + monitor we noticed that the lines don’t show up.

Regards, Max

(Max Moreno Jr.) #8

Okay thank you for the explanation and follow-up!

Regards, Max