Hi all, i have a Detail view type which shows...

(Dennis Kok) #1

Hi all, i have a Detail view type which shows %. The % showed does not have decimal whereas I have already specified it to have 2 decimal. The source spreadsheet is showing figure with 2 decimals. Am i missing out something?

(Tony Fader) #2

@Dennis_Kok Percents should be stored in your sheet as a decimal number between 0 and 1. You can then control the number of decimal digits using the DecimalDigits setting in the column.

(Dennis Kok) #3

the quick edit column allows me to enter % with 2 decimals, but when i sync the Apps, it is not showing any decimals

(Dennis Kok) #4
(Tony Fader) #5

@Dennis_Kok If you click on the -/+ or enter in a number with decimals (e.g. change the 5 to 5.5) does it work then? For me, it looks like it’s only showing decimal places for numbers that have non-zero decimal digits.

(Dennis Kok) #6

@tony , in my google spreadsheet, the value is 4.5%. It somehow rounded the value and showed only 5%

#7

@Dennis_Kok thanks for pointing this out. It should be fixed now. Please let us know if you still see any issues.