Hi all, my UX Detail view only shows the firs...

(MonkeyBlood Design (Glynn Seal)) #1

Hi all, my UX Detail view only shows the first four columns of data… how do I show more? Can’t seem to find it easily… :slight_smile:

(Vivian Nowka-Keane) #2

Hi Glynn, Check to make sure your columns aren’t checked as “hidden” and if you’re using a slice, make sure the columns you want to be viewed are in that slice.

To control which columns are displayed in a detail view, you can create a ref detail view and manipulate the “Column Order” Hope this helps!

(MonkeyBlood Design (Glynn Seal)) #3

Thanks @Vivian_Nowka-Keane. I’ve checked in Data >Columns and all relevant columns are unchecked for Hidden. I’m not using Slices. In UX > Ref Views > Detail > Data > Column Order I have all the columns I want displayed, but they don’t appear in the preview or on the app on my mobile, only the first 4 columns are displayed…

(MonkeyBlood Design (Glynn Seal)) #4

This is the Data > Columns info

(MonkeyBlood Design (Glynn Seal)) #5

@Vivian_Nowka-Keane - I have actually found out the problem. There is no data in the cells for some records I was looking at, and if there is no data then the preview does not show the label title at all.