Hi everyone, How do i stop displays looking ...

(Tim Watts) #1

Hi everyone,

How do i stop displays looking like this?

(Tim Watts) #2

just looking for the normal view with headings

(Praveen Seshadri (AppSheet)) #3

Looks like you have the wrong column type. That data looks like an Image column, but I’m guessing you have it marked as Text. Check Data -> Column Structure and change the column type to Image.

(Tim Watts) #4

Hi Praveen, I remove the picture that i had uploaded to a file spot. It still looks strange

(Stephen Mattison) #5

Maybe you are wanting a Table View instead of a Detail View.

Table View will show the column Headers on top if you have Show Column Headers clicked in Options.

(Praveen Seshadri (AppSheet)) #6

Check the options on the Details view. You may have chosen a non-default layout option

(Tim Watts) #7

All fixed at some point i edited a system view which caused the issue