Hi, I am getting this error when I try to syn...

(Johan Dreher) #1

Hi, I am getting this error when I try to sync the data on my app.

Unable to add/edit/delete row in table ‘TURNO’. → You do not have permission to access one or more tables in the app. Please contact the app creator to troubleshoot this problem.

I have been working with Google Drive and never had this problem, but on this app I am using One Drive. Is there anything different that I need to do on my One Drive spreadsheet to be able to add and sync data on my app?

Thanks for the support!

(Tony Fader) #2

@Johan_Dreher We’ve had a service interruption with our Microsoft provider. Could you try logging out and logging back in again? @Harry

(Dinh Nguyen Nguyen) #3

@Johan_Dreher Hi Johan, could you give us the name of the app that’s having this problem? Also, were you able to add/edit/delete rows in this app before? Did the problem only start occurring recently?

(Johan Dreher) #4

@tony I already tried that and didn’t work

(Johan Dreher) #5

@Harry The name of the app is TALLER DE MOLDES. It’s a new that I just started developing so this is the first time that I’m trying to add a column and it’s not working.

(Johan Dreher) #6

@Harry, @tonyCould it be that I’m signed in on Appsheet with my google account and I’m using a One Drive spreadsheet? Or that should work fine?

(Johan Dreher) #7

Hi @Harry @tony, Idk if you did something, but the problem was solved for while and I was able to add new rows. However, when I added a new table to the app the problem arose again. Any idea of what could be going on?

Thanks again for the support!

(Dinh Nguyen Nguyen) #8

@Johan_Dreher Hi Johan, you should able to use tables from OneDrive even in your Google account. When you ran into the error, were you editing or opening the underlying spreadsheet in edit mode? Was there any change being made to the sheet while the rows were being added? Was the sheet containing unsaved changes?