Hi, I have a column with a Yes/No type. I w...

(Nick McDermott) #1

Hi,

I have a column with a Yes/No type. I want the initial value to be false so have set the initial value formula to be =false. When I add a new record, the form shows the Yes/No column with the No button coloured as if it is being used but when the app is synced, the google sheet column is blank and does not contain FALSE. I have slices that filter my data based on this column being false. Does anyone know how to set the initial value of a Yes/No column type?

Thanks in advance.

(Grant Stead) #2

That’s how it should be…

(Steven Coile) #3

That’s very odd.

(Levent KULAÇOĞLU) #4

Have you tried setting =“N” to the initial value?

(Steven Coile) #5

Just to be clear, since you didn’t say so explicitly, you did Save the form before the sync, yes?

(Reza Raoofi) #6

I just tested and was unable to reproduce that issue; the Initial Value of =false for a Yes/No column type worked, and when adding new record No button was selected by default, and after save/sync I did find FALSE value in the back-end Google Sheet.

(Levent KULAÇOĞLU) #7

If default Yes/No column type is chosen, the default check for it shall be =“N” or = FALSE and it’s recorded as TRUE/FALSE to the backend sheet.