Hi, Why am i unable to show Chinese language...

(Jin Tan) #1

Hi,

Why am i unable to show Chinese language when sending email report? It is showing square boxes on the pdf file.

(Aleksi Alkio) #2

Hi, would you please take a printscreen so it would help us to identify the problem, thanks.

(Jin Tan) #3

Hi, These are the image. All of the chinese character has become square.

(Jin Tan) #4

I have already solved it. I have to create a template from appsheet first, then only it can detect chinese language.

If i just create a new google document on google drive, it won’t recognize chinese language.

(Aleksi Alkio) #5

Glad you were able to solve the problem. However. is it possible that your locale settings were not chosen as Chinese when you created that template directly on Google Drive?

(Jin Tan) #6

@Aleksi_Alkio Hey, you are right. I added the language i know in google setting and it works!!

I can now create a template directly from google drive.

Thank you Aleksi!

(Aleksi Alkio) #7

You’re welcome