Hide a column in the view

I want one of the columns to be visible only in the ref view. I set this in show_if
CONTEXT(“View”) = “products_Detail” but it doesn’t work.
products - this is the name of my view
What am I doing wrong?

It should work. Have you checked if the Show if constraint is enabled globally (see the last point of the attached link):

BTW, what do you mean with

Do you mean that it is shown everywhere or nowhere?

1 Like

it is shown everywhere

I set

a

but it still doesn’t work. The column is visible everywhere.

You should enable that option, and use the Valid If formula you posted

1 Like