How do i get rid of the select box?

The view show here is read only - how do I hide the select box in the upper right corner? It just confuses people.

1 Like

Hello

If you remove the delete option in your Table, the Check mark disappears.

1 Like

Thanks! that didn’t work, but I discovered it was because I had an action that was not set to “do not display”. Once I fixed that the checkbox went away.

2 Likes

Tammi,

Glad you solved it. Just curious, when it was there, did you try clicking on that checkbox? When you do, SOMETIMES, a three dot icon appears. If you click on it, you can see what action it is running.

I don’t know why it appears sometimes and not at other times but thought this might help track things down in the future.

Lucinda

Screen Shot 2020-08-31 at 11.45.05 AM

I believe the three dots only appear if there are actions available for all selected items.

2 Likes