How do I get rid of this? "More Information" on the "About" view

How do I get rid of this?

It’s because you have something in the About Url setting.

1 Like

Perfect. Thanks Steve!

1 Like