How to find the invalid value on tabel ? Error Object reference not set to an instance of an object

Hello,

I have some error on my appsheet

I tried to search the support error message and found this article

how to solve this problem?

and how do I find the table or cell with errors

Need your help…

Please contact support@appsheet.com for help with this.

I have sent email yesterday, but until now my apps still not working…

i do not have idea to fixed this problem,

i have tried to copy apps with same data base, but still not working

so sad…

Any help for this issue ?

May I ask what is your email so I could check what is the status of your support request? No need for the whole email address though.

1 Like

Hai Aleksi,

i’ve conversation with Makhtar…

this is my email (deddydwiharyadi@gmail.com) and for email creator ( yayasantlbp@gmail.com)

thank you

Your error message is escaleted to our engineering in the US to look into the issue further as we were able to confirm it on our own testing. Though the communication may be delayed due to the time difference but we will respond to you with an update as soon as possible.

2 Likes

Hai Aleksi

Thank you for quick-response and help

still waiting for good news.

I have had the same issue for almost 3 days, reported after a few hours, but still not change.

In my case, when I regenerate a table, it disappears completely from the columns tab.
Also, any changes to expressions in the tables are saved, but don’t reflect in the usage of the app.

I feel powerless. I hope someone will provide a workaround soon.

Hello jeremy

I’am still waiting a good news for my problem,since reported on 24 Sept

I checked the status and unfortunately we haven’t found the main reason yet. Sorry for the delay.

2 Likes

Any idea ?

I tried to copy apps, but same issue

hufh…

It’s probably a some kind of combination that your app is using and it’s affecting only in your case (and few others). Copying the app won’t help if that combination is still the same. Our engineering team in US is investigating but haven’t found the reason yet.

1 Like

Yeaaaa…

My apps is back to Normal…
i have deleted Virtual Column and boom…back to normal

2 Likes

What was the virtual column’s app formula?

formula to generate notification when there is new data
such as a red colour notification with numbers in the WhatsApp application, which indicates that there are new unread messages

1 Like

Even your app is now working, we will still debug what was causing this with your older app version because we need to understand the root case for this.

2 Likes

Yes aleksi,

because my formula in virtual column almost runs 3 months and there is no problem…
but last week my apps not working…

Glad to know that you are out of the woods. I still have a similar issue - 5 days and still counting …

If you don’t mind,
1. If you regenerate a table, can you still edit its columns expressions?
2. If you edit column expressions; for example, valid if, are the new changes reflected in your app?