I cannot see all the colums in table view, but can see in form view

I cannot see all the colums in table view, but can see in form view.

Is this correct understanding?

Hide

Go to UX pane, and Options tab. Turn on horizontal scrolling on table view.

2 Likes

Thank you!! @Tsuji_koichi

1 Like