I have a column that I have displayed as a se...

ux
(Simon Blackburn) #1

I have a column that I have displayed as a secondary header in deck view. I DONT want his column displayed in the corresponding detail view.

How can I do this please?

Thanks.

(Aleksi Alkio) #2

If you modify your detail view with the option “Column order”, you can hide that field from that view.

(Simon Blackburn) #3

@Aleksi_Alkio My main view is a Deck view, when a row is selected, it opens up Detail view by default. I dont have Detail view configured so I cannot edit it.

(Simon Blackburn) #4

@Aleksi_Alkio Never mind, I found a little bit of blue text for system views. Cheers.

(Aleksi Alkio) #5

Glad you found it :slight_smile: