I have a little annoying problem: when I put ...

(Andrea Saccavini) #1

I have a little annoying problem: when I put a field of type number in a GoogleDocs template, it is formatted automatically with separators.

In my case, the separators are in the US format, not in the Italian one. I have found some suggestions to setup the data localization of the tables but for my app it is always reset to “Compatibility” not to “Italian” as I choose before save!

Anyone can help me?

By the way, Is there the possibility to set a format (as you can do in a spredsheet) of a field directly in the template?

Thaks!!!

(Aleksi Alkio) #2

Change the spreadsheet locale first for Italian and do the same for the app/table. You will also find an option under the column definition do you want to use separator or not.

(Andrea Saccavini) #3

ouch! The spreadsheet localization … :frowning: Ok, now I have the correct separator and in the app I can hyde it. The problem is not resolved in the report: how can I hide the separator?

Tks

(Aleksi Alkio) #4

Try to use <<TEXT([NumberColumn])>> and see if that helps.

(Andrea Saccavini) #5

Sorry … no good news :frowning:

(Aleksi Alkio) #6

@Philip_Garrett_Appsh Do we have any easy solution for this?