I have a PDF report which runs from a google ...

(Simon Robinson) #1

I have a PDF report which runs from a google docs document, which has just started doing this.

The doc hasn’t been changed in weeks and is used daily.

The error was not present at

1723 GMT on 30/7/2018

In the report, I had 8 EMPTY lines which were Centred, in Bold and Underlined.

They are now all showing a single character underline.

Removing Underlining sorted the issue.

But it seems to be a bug that’s crept in somewhere with the recent changes to accepting Work Docs?

(Simon Robinson) #2

Update:

This bodge hasn’t completely fixed this.

For some reason, I cannot turn Off unlining on the last line :confused:

(Simon Robinson) #3

Update 2: Also the page breaks are hit and miss.

They are all clearly there, but the workflow is ignoring some of them.

Mainly it seems the ones I’ve created today trying to fix the above issue

(Aleksi Alkio) #4

Adding @Philip_Garrett_Appsh

(Simon Robinson) #5

Update 3:

Its definitely ignoring new Page Breaks.

I’ve even added 2 breaks, one after the other, and it ignores them both.

Yet some ARE working, seemingly the old ones.

(Simon Robinson) #6

Update 4: Tried creating a copy of the template from a older version, but its still ignoring the page breaks

(Philip Garrett) #7

@Simon_Robinson

Sorry, I introduced the Google Docs page break problem when adding support for Word workflow templates.

I released the fix earlier this afternoon.

(Simon Robinson) #8

Ok

(Philip Garrett) #9

Let me know if you see any further issues.

Adding Word workflow template support took a lot of work. I tried to test it carefully, but I would not be surprised if other problems are lurking.

(Simon Robinson) #10

@Philip_Garrett_Appsh

It seems to work fine now, thanks

(Philip Garrett) #11

@Simon_Robinson

Thanks for the update!