I have set "Show if" condition for a view to ...

(Mikko Palmu) #1

I have set “Show if” condition for a view to FALSE, but it still shows when using LINKTOVIEW. Is that normal?

(Gaëlle & Laurent C.) #2

Bonjour,

Il faut activer l’option " Apply show-if constraints universally " dans UX puis Options.

Cdlt Translate

(Aleksi Alkio) #3

Yes that’s normal. You are not hiding the view itself with the Show_If. You are basically just hiding the “button” for that view.