I think this is an easy question but having s...

(Phil Renda) #1

I think this is an easy question but having some difficulty finding it. I had enabled some type of ‘quick save’ (not auto-save). My forms are saving on-the-fly which is causing some issues. How do I disable?

(Gil Littman [AppSheet]) #2

@Phil_Renda Sound like Advance forms automatically is on. You can turn it off in UX -> Options -> Forms

(Phil Renda) #3

@Gil_Littman_AppSheet thanks for the suggestion but that is not enabled. Any other ideas?

(Gil Littman [AppSheet]) #4

@Phil_Renda So it’s probably the Auto Save in your form’s configuration page (UX -> Views) under behavior.

(Phil Renda) #5

Thanks @Gil_Littman_AppSheet, the Event Action’s behavior was set to Auto, which appears to have auto-selected save. I change it to Edit and it’s working fine. Thanks again