I try to install AppSheet on a Samsung S2 (G...

(Alberto Greco) #1

I try to install AppSheet on a Samsung

S2 (GT-I9105P) with Androd 4.2.2.

When I start the app, after the message “Loading”, this error message appears: "Web page not available. The page https://www.appsheet.com/?appver=12.9&android=true&from=default&closeAfterSync=false&a=1t&osv=4.2.2&wlg=appsheet ould be temporary unaivalable or moved to a new address.

How to do? Thank you.

(Alberto Greco) #2

@Suvrutt_Gurjar Thank you very much for your quick answer. I did’nt know that. So it’s impossible to run the app on a Samsung S2 since I think

Android could’nt be updated in

such a device.

(Suvrutt Gurjar) #3

Hi @Alberto_Greco,

While on the exact error you are facing ,some other community colleague can guide you , please note the following requirements on Android OS versions.

Are you using Android version 4.2.2 ? AppSheet requires

Android version

4.4.4 or higher. It is recommended to have Android version 5 or higher.

I also request you to go through the article below for more details on supported devices and browsers.

help.appsheet.com - Supported Mobile Devices and Browsers

Supported Mobile Devices and Browsers help.appsheet.com