I use referenced bits and the one collects in...

references
(erwin blom) #1

I use referenced bits and the one collects info from the other but doesn’t become clickable. What do I do wrong?

(Reza Raoofi) #2

Can you clarify a little? What does not become clickable?

(erwin blom) #3

@RezaRaoofi I used to be able to click on club and hotel to go to the information on those in another table

(erwin blom) #4

@Aleksi_Alkio Sorted! Playing around with the actions did the trick!

(Aleksi Alkio) #5

I just checked your app quickly yesterday and the sctructure was correct but for some reason it didn’t work. I was going to ask you if I could play with your app a little. Glad you were able to solve the issue and that was not needed!

(Reza Raoofi) #6

@erwin_blom do you remember what you exactly did that fixed it?

(Reza Raoofi) #7

Go to Behavior > Actions and click on Show system actions; you should then find a system action named with this pattern: View Ref (ClubID or RefColumn to Club table), then open it and make sure in its Appearance section the Prominence is not set to “Do not display”.

(erwin blom) #8

@RezaRaoofi Thanks, but this seems ok

(Reza Raoofi) #9

Hmm, are you sure the Club column type is a simple Ref to Clubs table?

(erwin blom) #10

@RezaRaoofi I think so yes, see screenshot. But the weird thing is, it used to work on as well the club and hotel column and i haven’t changed the ref bits.

(Reza Raoofi) #11

Hmm, I tried and tested a few things, but I was not able to regenerate the same behavior; adding @Aleksi_Alkio

(Aleksi Alkio) #12

@erwin_blom Would you please give the account ID and app name if I check your app what could be the reason. Is that okay for you?

(erwin blom) #13

@Aleksi_Alkio

750466 / app Pip Blom

(erwin blom) #14

@erwin_blom @Aleksi_Alkio did you manage to have a look?