i want this list not be shown , just the opti...

references
(Rajdip Bisoi) #1

i want this list not be shown , just the option new should be shown . sharing the screenshot for reference. How to do this? please help!!!

(Simon Robinson) #2

ENUM type column with “allow other values” selected

(Rajdip Bisoi) #3

@Simon_Robinson THAT’S NOT WORKING. DO U HAVE ANY OPTION

(Simon Robinson) #4

So “new” isnt there?

(Analista Vega) #5

Por lo que veo esa lista hace referencia a otra tabla. Entonces debes habilitar en la columna que relaciona las dos tablas la opción “is a part of”, tal vez eso funcione.

Translate

(Rajdip Bisoi) #6

@Simon_Robinson YES “NEW” IS THERE BUT I DONT NEED THE BELOW DATA OF “NEW” (AS SHOWN IN SCREENSHOT)

(Simon Robinson) #7

Unselect auto complete other values

(Rajdip Bisoi) #8

@Simon_Robinson in enum type column have auto complete other value , i have ref type column…