Icons stop loading

Hi
Very sorry if this has been answered but I have checked and tried the responses in the few posts I have found but still no success.

I have a built a few views taken from slices that I use for menus. I use a card display and list and have a field in my table for icons.
I can upload icons fine and everything thing looks great but often on refreshes or sync many icons change to the grey triangle.

I have cleared cache, turned off Secure Image access as recommended but still the same issue.

My app connects to tables in my Db stored in Google Cloud Console and the data type in AppSheet for the icon field is set to Thumbnail (I had it on image previously)

Any guidance would be great and thanks

1 Like

A number of app creators have recently reported this problem here. I encourage you to contact support@appsheet.com for help with this.

2 Likes

Thanks Steve will do

2 Likes

Any resolution? I have a case open with support but hoping the hive mind here may help. For me the behavior is pretty consistent: I have several dashboards with multiple Deck and Table views contained within. For these child views, sometimes the thumbnails will display but often on a resync or for no apparent reason some (but not all) of the rows will stop displaying thumbnails and I get the triangle + exclamation point icon. What is interesting is that I can usually fix this in 2 ways: 1) if I “maximize” the child view to full screen (via the double-headed arrow at top-right corner of the view) then all the rows will consistently reload and display the thumbnails immediately. But, when I click the back arrow to return to my dashboard, they are gone again! And 2) if it is a long list and I scroll up and down within the view, then generally the missing thumbnails will load as they come into view or return into the view. Definitely seems to be some sort of timeout / caching behavior. I have tried configuring Offline/Sync options for my App to “Store content for offline use” but this has not resolved the issue.