Image upload (from taking live picture) can't be previewed

Hi,

I have a public app where users take picture (live picture) in the “form” format.
However, occasionally, when the user takes the picture, it is not automatically previewed (see following pic).


This happens quite frequently on different users too

Is this an app bug? or due to specific android versions? or considered failed upload?

Thanks!

note: might be related to the following thread.

2 Likes

See also this thread

3 Likes

Are these users using iPhone?

Hi @Aleksi My phone is an android samsung.

@Lynn Are you seeing the same behavior than @Chriss?

Yes that is what I am seeing.

Would you please check these…
#1 - The Appsheet app version number
#2 - Phone model(s)
#3 - OS version(s)
#4 - App name
#5 - Accoint ID number
#6 - Table/Column name
Any other info or details that could help us to identify the issue

Ok I will get back to you. I have not much space on my phone and storage is nearly full. Do you think that may be contributing?

If the memory is full, what ever can happen :grinning:

2 Likes

i have the sam problem in multiple apps, they take the pic and it doesn’t show in preview, and whan saved it show that exclamation sign like pic is not saved.
phones are android, and in 4 apps we have the sam problem.

I just tested another couple of apps including a deployed one which also runs on my partners newer phone with more storage and it is doing the same. My phone is samsung galaxy SMJ730G Appsheet version 13.6 Android 9. My partners phone is Samsung Galaxy J6 SMJ600G Android ver9 Appsheet version 13.7

One update this problem is appearing in all the apps that have image column, we just tested, and in ich and every one is the same.

1 Like

I tested with the closest model I have like Android 9, Appsheet app 13.7, Samsung S8+ but I wasn’t able to see the same behavior. I will ask our developers to debug the issue.

1 Like

We are able to see the problem on some of our devices and are looking for a solution.

5 Likes

Thanks @Adam

Hi Appsheet team,

Just wanting to get an update on this since its causing our users confusion on the field (failed upload / not)… Will the fix be rolled out automatically (i.e: does appsheet needs to be updated in playstore or its automatically solved once they open apps)

Thanks!

1 Like

I’m experiencing the same problem

Hi @School_Bus
I believe this has been fixed. You may need to reinstall your app.

1 Like

Great, it works now. Thanks

2 Likes